The connectivity issue affecting our Paris PoP has been resolved. Our transit provider confirmed that during scheduled maintenance, a redundant dark fibre serving one of their Paris edge facilities was cut, causing brief reachability issues for a small number of destinations.
Traffic was automatically rerouted via alternative paths, and the affected path is now fully restored. We apologize for any inconvenience this may have caused.
Posted May 20, 2026 - 14:46 CEST
Update
Our transit provider has confirmed an issue with one of their Paris DF endpoints. Their engineering team is actively working on a resolution with the highest priority.
Posted May 20, 2026 - 14:16 CEST
Investigating
Intermittent connectivity issues are affecting our Paris point of presence due to an upstream carrier incident. Users in the region may experience brief disconnections. Our team is actively working on patches to reduce the impact of this external issue.
Posted May 20, 2026 - 14:14 CEST
This incident affected: Europe (Edge Network) (Paris, 🇫🇷 France (PAR)).