[MIA] Provider Network Outage

Incident Report for v4Guard

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 01:58 CEST

Monitoring

The network outage at our Miami PoP has been resolved. Routing has stabilized and all services are back to normal. Users may need to reconnect in order to reduce it's path latency.

Thank you for your patience.
Posted Jul 10, 2026 - 01:22 CEST

Identified

Together with our carrier, we've identified a network outage affecting our Miami PoP.

We've begun rerouting traffic to the nearest available point of presence while the issue is resolved on their end. During this transition, you may experience temporarily higher latency and intermittent disconnections until routing fully stabilizes again, unfortunately there is no other option in order to keep you online.
Posted Jul 10, 2026 - 00:59 CEST
This incident affected: North America (Edge Network) (Miami,‎ ‎ 🇺🇸 United States (MIA)).