[FRA] Disconnection in Game Tunnel

Incident Report for v4Guard

Resolved

We applied some patches, deploy will be gradually done in the next few hours.
Posted Apr 05, 2025 - 05:25 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 05, 2025 - 04:56 CEST

Monitoring

We've detected some crashes related with our Game Tunnel product at our Frankfurt point of presence. We've applied some fixes in order to mitigate them and we'll be monitoring the situation.
Posted Apr 05, 2025 - 04:56 CEST
This incident affected: Europe (Edge Network) (Frankfurt,‎ ‎ 🇩🇪 Germany (FRA)).